Knowledgebase : Technical, Configuration and Devices > Faxing

If the fax recipient is reporting that they are receiving faxes with white text on a black background, there are several configuration settings to check or change.

Check to see if the file produced is a reverse image (the path to the fax archive directory is in Setup - System - File Locations)

  • If it is reversed, in SPM go to Setup - System - Global Fax Settings and check on the option to Reverse fax image.
  • If it is not reversed and you are using GoFax to send the faxes, it is likely that the image is being changed by the GoFax system.
    Go into the GoFax account - Send Fax Settings - General and make sure the 'Use Local Conversion where possible' is checked ON.

Faxes are able to be sent directly from various locations in both of the SPM and PHM applications via a fax/modem.

A record of the fax transmission is recorded in the patient's file.

Setup and use of the faxing function is explained in the document in this hyperlink.

http://incisive.co.nz/tech/faxing-setup.pdf

 

If you are not sure that faxes are being sent, check the following:

  • Go to Utilities -> Logs -> Fax Log and see if there are any entries in the Sent or Unsent sections.  Check you have the correct date range

 

Technicians, you can also do the following:

  • Run Services.msc and see that the 'SPM Fax Service' is running.  If not, start it.
  • Run the Fax Service Console (faxserver.exe) and see if there are faxes being queued or sent
  • In SPM/PHM, go to Setup -> System -> File Locations and check the Fax Archive path.  Go to that path and see if there are any new files in that location.  The files are created when the fax is generated in SPM and not when they are sent.
  • In Windows Printers/Devices open the Printer Properties of SPM Fax Driver and go to the Fax Settings tab.  Check the path and file is c:\spmwin\createfaxfile.exe

 

Incisive:

  • Check the FaxLog directory and try to correlate the records in the table with the files in the Archives directory.
Symptom:
You may be experiencing a problem when trying to send a fax using the Shift+F7 function from Patient module.  The message indicates that it's trying to copy a .tmp file and is unable to.

Diagnosis:
It is likely that the location that the file is being written to does not exist or doesn't have 'Write' permissions.  The lack of 'Write' permissions will often be the case if it is trying to copy the file into the \root  of the drive.

Solution:
Using the Operator's login, go to Setup > Workstation > Path and enter into the 'Fax Out Path' field the path and directory that files can be written to.