Knowledgebase
Java - version 6 installation
Posted by Sinclair Hughes on 23 June 2018 07:57 PM

It is a requirement for the Medicare Online adapter to function that Java version 6.0 is installed on the workstation or server that the claiming is being performed from.

Click on this link to go to the Java site and go to the latest 'Java SE Runtime Environment' section and download the relevant edition for your operating system.